MacMinds - great minds think different

Navigatie

Zoeken

Inloggegevens

Je bent niet ingelogd.


#1 12-04-2012 23:03

Sarah
Geregistreerd: 12-04-2012

Probleem tekenset

Ik werk met Mac OS Snow Leopard en de browser die ik gebruik is Google Chrome. Gisteren kreeg ik  een probleem terwijl ik aan het surfen was. Plots kreeg ik de melding dat het ik de computer moest afleggen met de powertoets. Ik kon niets meer doen, dus er zat niets anders op. Bij het heropstarten ondervond ik niet meteen een probleem.

Maar toen ik vandaag opnieuw wat rondsurfte op sites die ik dagelijks bezoek, merkte ik dat er iets fout is met mijn tekenset ... de tekst wordt vervangen door rare symbolen.

vb:

http://img856.imageshack.us/img856/8628/schermafbeelding2012041z.png

http://img17.imageshack.us/img17/8665/schermafbeelding2012041q.png


Wie weet mogelijke oplossingen om dit vervelend probleem te verhelpen?
Alvast bedankt!

Laatst bewerkt door Sarah (12-04-2012 23:07)

Offline

 

#2 13-04-2012 00:26

Sarah
Geregistreerd: 12-04-2012

Re: Probleem tekenset

Ik vermoed dat ik de Microsoftfonts opnieuw moet installeren, alleen vind ik ze niet direct voor Mac.
De problemen doen zich trouwens enkel voor in Google Chrome.

Laatst bewerkt door Sarah (13-04-2012 00:43)

Offline

 

#3 13-04-2012 09:41

Martiniman
@ Tikibad
Geregistreerd: 19-09-2006

Re: Probleem tekenset

Bij de mozilla browsers krijg je iets soortgelijks als je Helvetica Neue hebt. Daar zit namelijk één outline font in, waarvan de naam voor de eerste X tekens identiek is aan de bold versie. Als je die outline verwijdert, is het probleem weg (heb je toch zelden nodig, de meeste programma's hebben een outline optie voor ieder font).

Offline

 

#4 13-04-2012 19:51

Sarah
Geregistreerd: 12-04-2012

Re: Probleem tekenset

Ik heb inderdaad Helvetica Neue staan, maar het outline font zit daar niet bij.

Ik heb wel de fontcache eens geleegd in Font Explorer en daarna was het probleem verdwenen. Maar van zodra ik Font Explorer weer aanzet is er terug een probleem met de fonten in Google Chrome.

Ik ben er dus nog niet helemaal vanaf. Wie weet hier nog raad mee?

Offline

 

#5 13-04-2012 20:13

MacBeer
Ex-Crew
@ Limbabwe
Geregistreerd: 04-08-2006

Re: Probleem tekenset

Dit lijkt sterk op een probleem dat ik heb gehad. Kijk eens of de tips in dit draadjes verder helpen: http://www.macminds.net/viewtopic.php?id=7904


Computers are to design as microwaves are to cooking. Milton Glaser

Offline

 

#6 13-04-2012 22:39

Sarah
Geregistreerd: 12-04-2012

Re: Probleem tekenset

Heb de threadjes doorgelezen, en het heeft geholpen! Gisteren was Arial helemaal verdwenen, en had ik het opnieuw geïnstalleerd. De symbolen waren toen weg, daar was ik al blij voor, maar er was nog een probleem bij de detectie van het serif-font (Helvetica bij mijn instellingen). Nu keek ik nog eens de Helvetica na (zoals hier aangeraden wordt http://www.macminds.net/viewtopic.php?p … 47#p145747) en Helvetica stond inderdaad dubbel geïnstalleerd.

Dus het lag toch bij Helvetica (en een beetje bij Arial) ...

Vreemd probleem, zeker omdat ik niet eens met mijn fonten bezig was geweest in de tijd kort voordat het probleem de kop opstak. Ik ben blij dat alles terug bij het oude is nu! En hopelijk blijft dat zo. :-)

Hartelijk dank!

Laatst bewerkt door Sarah (13-04-2012 22:39)

Offline

 

#7 20-04-2012 17:50

Sarah
Geregistreerd: 12-04-2012

Re: Probleem tekenset

Het probleem bleef intussen maar terugkomen. Ik heb Font Explorer maar gedeïnstalleerd (had de gratis versie) ...

Offline

 

Forum voettekst

MacMinds v 1.05 Powered by PunBB