MacMinds - great minds think different

Navigatie

Zoeken

Inloggegevens

Je bent niet ingelogd.


#1 24-08-2011 21:25

Bas
Geregistreerd: 16-11-2006

Routerprobleem sitecom wl-341

Ik heb op de kabelmodem (telefonie-internet-televisie UPC) een route sitecom wl-341 aangesloten. Op dit draadloze net zijn 2 Imac's aangesloten beide mbv airport. Tot mijn grote ergernis werkt de draadloze verbinding op een van de twee perfect en plotseling op de andere totaal niet.
Beide IMacs draaien op Snowleopard 10.6.8.
Op normale ethernet aansluiting geen probleem. Verder is bij de Applestore vastgesteld door uit te proberen
dat de Airport functie in de winkel wel goed functioneert.
Op het scherm geeft de airportstatus volledige ontvangst aan.
Samengevat de ene  iMac verwerkt de samenwerking met de sitecom router wel de andere niet.
Wat is hier aan de hand, heeft iemand soortgelijke ervaring?

Alvast bedankt voor jullie reacties.

Groet
Bas

Offline

 

#2 24-08-2011 21:36

Pieterr
@ Eindhoven
Geregistreerd: 08-06-2008

Re: Routerprobleem sitecom wl-341

Heb je die Sitecom router via UPC gekregen? Heb je nog een andere router liggen, en die geprobeerd?

Offline

 

#3 25-08-2011 14:58

Bas
Geregistreerd: 16-11-2006

Re: Routerprobleem sitecom wl-341

Ja, ik heb de sitecom router via UPC verkregen.
Op jouw advies heb ik nu een Belkin router geprobeerd tot op heden geen probleem. Ik weet niet hoe stabiel de verbinding op de langere duur is, even afwachten.
Overigens tot mijn verbazing functioneerde de sitecom vanmorgen ook weer, maar na  na een klein kwartier begon het weer instabiel te worden.
Voorlopig blijf ik maar met de Belkin werken.

Pieter, In ieder geval bedankt voor je reactie.

groet

bas

Offline

 

Forum voettekst

MacMinds v 1.05 Powered by PunBB