MacMinds - great minds think different

Navigatie

Zoeken

Inloggegevens

Je bent niet ingelogd.


#1 13-03-2012 21:31

BtBSebas
Geregistreerd: 13-03-2012

Airport Express internet probleem

Hallo,

ik heb even de hulp nodig van de echte kenner. Ik heb afgelopen zondag mijn oude routeer de deur uitgedaan en heb een Airport Expres aangeschaft. Alles geïnstalleerd, netwerk aangemaakt geen probleem. airport Express geeft de zo gewilde groene lamp, echter heb ik geen verbinding met internet. in het AE configuratie programma blijft het lampje bij het internet teken oranje, als ik vi de AE instellingen dan mijn DHCP Lease vernieuw geeft hij mij weer internet maar doet dit echter voor een minuut of 3, daarna moet ik telkens via mijn instellingen DHCP Lease handmatig vernieuwen. Mijn Provider is Ziggo, Ziggo heb ik ook gecontact net zoals Apple helpdesk, Modem en ruter resetten heb ik allemaal al geprobeerd. Waarschijnlijk is het een Netwerkinstelling. Wie kan mij verder helpen?

Gr sebas

Offline

 

#2 14-03-2012 22:57

RedLocktree
Geregistreerd: 01-11-2006

Re: Airport Express internet probleem

Een echte kenner ben ik niet dus corrigeer waar nodig...
Het modem van Ziggo maakt, verwacht ik, een netwerk aan en deelt ip adressen uit via dhcp neem ik aan?
Zorg dat je AE in het kopje netwerk je "routermodus" is uitgeschakeld(bridge/brug modus) anders krijg je volgens mij dubbele netwerken met dezelfde ip adressen e.d.


There's danger in frustration

Offline

 

Forum voettekst

MacMinds v 1.05 Powered by PunBB