MacMinds - great minds think different

Navigatie

Zoeken

Inloggegevens

Je bent niet ingelogd.


#1 07-02-2012 08:02

macpro
Pro
@ 3e byte rechts
Geregistreerd: 18-09-2006
Website

Lion Server koppelen met AD geeft problemen

Ik heb een mini met Lion Server 10.7.3 gekoppeld aan een Active Directory domein (Windows 2000).
Dat werkt prima, maar na een tijdje valt de koppeling met de AD weg.
Als ik dan in Workgroup Manager probeer in het domein te kijken krijg ik deze melding:

Error of type eDSCannotAccessSession (-14006) on line 3346 of /SourceCache/WorkgroupManager/WorkgroupManager-400.3/PMMUGMainView.mm

Heb een reboot van de Mac uitgevoerd en krijg nu deze melding in Workgroup Manager:

The node /Active Directory/<domein naam>/All Domains couldn’t be opened because an unexpected error of type -14006 occurred.

De configuratie is als volgt uitgevoerd:
- mini ingericht met Lion Server
- via Systeemvoorkeuren > Gebruikers en groepen verbonden met AD domein
- Open Directory Master aangemaakt met behoud van AD koppeling

Werkt als een zonnetje. Totdat dus die 14006 melding komt.

Dit heb ik de afgelopen dagen kunnen resetten door:
- mini los te koppelen van AD;
- Open Directory terug te zetten naar een Stand Alone OD;
- mini weer verbinden met AD;
- Open Directory weer omzetten naar OD Master met behoud van koppeling.

Volgens een oud draadje uit de 10.4 tijd zou het voldoende moeten zijn om de mini los te koppelen van de AD en weer opnieuw te koppelen. Loskoppelen lukt. Opnieuw koppelen niet, want dan krijg ik een melding over een node naam die niet wordt gevonden met foutnummer 2000.

Wie heeft tips?

(En ja, die vintage Windows 2000 omgeving gaat over naar Windows 2008, maar dat duurt nog even.)


"I tawt I taw a puddy tat!" Tweety

Offline

 

Forum voettekst

MacMinds v 1.05 Powered by PunBB