MacMinds - great minds think different

Navigatie

Zoeken

Inloggegevens

Je bent niet ingelogd.


#1 26-08-2009 22:19

Jenneke
Hoofdredactie
@ 020
Geregistreerd: 04-08-2006
Website

Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

http://images.macminds.net/artikel_icons/Adobe.jpgGebruikers van Adobes Creative Suite 3 kunnen de upgrade naar 10.6 het komende weekeinde maar beter bij de reseller laten liggen. Adobe heeft in een persbericht laten weten dat ze vanaf 10.6 geen moeite meer zal doen om ondersteunende updates uit te brengen voor CS3. Apple en Adobe hebben CS4 uitgebreid getest en John Nack heeft op zijn blog laten weten dat er geen problemen zijn gevonden in compatibiliteit (behalve de auto-updates naar Flash-panels, waarover hij zegt dat hij zeker weet dat niemand deze gebruikt). In een persbericht komen echter nog twee andere problemen naar voren.

Wanneer een gebruiker Adobe Creative Suite Infrastructure 1.0 draait onder 10.6 kan het voorkomen dat de gebruiker zijn CSI Extensions niet kan updaten naar 1.0.1 via het Connections Panel. Deze bug komt voort uit een conflict tussen CS4 en Apples Java Runtime Environment v.1.6. Hierdoor zal de update aangeven compleet te zijn, maar de gebruiker zal bij elke update-check weer te melding krijgen dat diezelfde update beschikbaar is. Om deze bug te voorkomen, zou je voor de update naar 10.6 moeten zorgen dat Adobe CSI al is geupgrade naar 1.0.1. Mocht dat niet kunnen, dan is het wachten op de aangekondige update van Adobe.


Een tweede probleem doet zich voor wanneer je Adobe Drive gebruikt in combinatie met Adobe Version Cue CS4 Server. Op dit moment draait Adobe Drive niet onder 64-bit Snow Leopard. Gebruikers wordt aangeraden om te wachten met de update naar 10.6 tot dit probleem is opgelost.

Al met al zijn er dus drie problemen met Adobe software en Snow Leopard. Hopelijk zullen er de komende dagen geen andere problemen bijkomen. Mocht dat wel het geval zijn, dan kun je altijd terecht op ons forum om je ongemakken te delen met andere gebruikers.


Ja, dat dus.
••••

Offline

 

#2 26-08-2009 22:53

MacMickey
Pro
@ Corusant
Geregistreerd: 17-08-2006
Website

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Wel even in de kop vermelden dat het om CS3 gaat. CS4 draait namelijk wel zonder problemen op SnowLeopard. Overigens is het ook niet aan te raden om op een productiemachine gelijk een gloednieuw systeem te installeren.

Offline

 

#3 26-08-2009 23:29

Jenneke
Hoofdredactie
@ 020
Geregistreerd: 04-08-2006
Website

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

*kuch* Oeps... innocent

Het is aangepast. Bedankt Mick smile


Ja, dat dus.
••••

Offline

 

#4 27-08-2009 07:56

Buzz
@ Delft
Geregistreerd: 10-10-2006

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Ik draai nog CS3, omdat die vanuit mijn werk beschikbaar is. Ik dacht even, dat is balen, en daarna, het zal wel loslopen. Maar ik heb het net even gecontroleerd, en sinds kort hebben we CS4 beschikbaar gekregen om te downloaden! Morgen ben ik een uurtje bezig met upgraden dus. Zowel van OS X als de Adobe software.

Update: En het loopt inderdaad wel los. Nu zeggen ze (link) dat ze in ieder geval Photoshop CS3 wel getest hebben, zowel bij Adobe als bij Apple, en geen grote problemen hebben gevonden. Ze hebben het alleen niet uitgebreid genoeg getest om het te zullen ondersteunen (met andere woorden, als je ze belt zeggen ze waarschijnlijk: koop CS4 maar).

Laatst bewerkt door Buzz (27-08-2009 08:13)

Offline

 

#5 27-08-2009 15:30

McJohn
Pro
@ België
Geregistreerd: 18-09-2006

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Misschien een handige link voor de  "Snow Leopard upgrade-mensen" onder ons:
http://snowleopard.wikidot.com/

Logischerwijze zal Adobe altijd zeggen van "koop CS4",... terwijl Apple over een week zal zeggen, wanneer je Leopard-support wilt,... "koop Snow Leopard". lol

Laatst bewerkt door McJohn (27-08-2009 15:41)

Offline

 

#6 30-08-2009 15:22

mars100
Geregistreerd: 30-08-2009

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Beste MM,

Hierbij een vraag en ik hoop dat jullie mij kunnen helpen, ik ben ten einde raad, echt waar, het is vreselijk.
Ook ik heb mijn iMac geüpgraded met Snow Leopard.
Alles werkt goed, op 1 ding na en dat is Flash CS4.

Bij het openen van Flash is alles nog goed, zodra ik een bestand open bijvoorbeeld een Action scrcirpt, dat crashed Flash. Ik heb Snow Leopard opnieuw geïnstalleerd maar helaas. Ik ben wel handig met Mac maar geen expert, ik ben maar een vormgever. Ik kan niet zonder Flash.

Jongens, wat moet ik doen, ik heb er veel voor over om Flash CS4 weer aan de praat te krijgen.

Alvast heel heel veel dank!!!
Mars

note: Adobe gebeld, kon er nog niets van vertellen, zij zijn met 'testen' bezig.
Apple servicelijn gebeld en de man wist van niks (30 min wachten)

Offline

 

#7 30-08-2009 15:29

sexybiggetje
Beheerder
@ Drachten
Geregistreerd: 18-09-2006
Website

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

@Mars100, een eigen topic lijkt me handiger voor dat soort vragen.

Open eens het programma Console (Programma's -> Hulpprogramma's -> Console).
Start daarna flash, en zorg dat flash crasht. Als het goed is moet je dan wat relevante meldingen voorbij moeten komen, misschien dat 1) jij, 2) de helpdesk van adobe, 3) wij daar iets zinnigs uit kunnen halen.


Sexybiggetje.nl :: cc-licensed by sexybiggetje.nl

Spreekt alleen wanneer ge iets te melden heeft.

Offline

 

#8 30-08-2009 16:48

Deskman
Beheerder
@ the desk
Geregistreerd: 14-09-2006
Website

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Er was al gemeld dat Flash geen problemen had, behalve met Flash Live Update panels
http://blogs.adobe.com/jnack/2009/08/ad … d_faq.html


Hou deze ook maar in de gaten:
http://www.adobe.com/products/creativesuite/faq/
http://blogs.adobe.com/rgalvan/

Ik heb nog geen SL dus ik kan je er niet mee helpen het uit te zoeken.

Offline

 

#9 03-09-2009 11:16

Aad Metz
Geregistreerd: 19-09-2006
Website

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Als ik het persbericht (goed) lees, zie ik dat zij CS3 nog niet hebben getest.
Ik heb InDesign CS3 en zelfs CS2 gewoon draaien onder Snow Leopard.

PS. Ik zag bij het opstarten van een programma dat SL Rosetta installeerde.
Dit programma wordt blijkbaar in simulatie weergeven onder SL.
Is er ergens te achterhalen welke programma's op jouw computer
onder Rosetta draaien?

Offline

 

#10 04-09-2009 13:41

MacMickey
Pro
@ Corusant
Geregistreerd: 17-08-2006
Website

Re: Problemen voor Adobe CS3-gebruikers bij 10.6 upgrade

Rosetta wordt gebruikt voor PPC applicaties. Ik denk dat je het eventueel zou kunnen zien via de activiteitenweergave. Ga er voor oudere software maar vanuit dat het door Rosetta wordt gebruikt. Overigens kleine update over de ondersteuning van CS3 onder SnowLeopard:

"No one said anything about CS3 being "not supported" on Snow Leopard. The plan, however, is not to take resources away from other efforts (e.g. porting Photoshop to Cocoa) in order to modify 2.5-year-old software in response to changes Apple makes in the OS foundation." Kortom, CS3 heeft toaal geen prioriteit, niet zo gek ook als je bedenkt dat CS5 ergens april/mei 2010 wel ten tonele verschijnt.

Offline

 

Forum voettekst

MacMinds v 1.05 Powered by PunBB